<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-GB" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-GB" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" class="no-js"><!--<![endif]-->

	<head>
		
		
		<script type="text/javascript">
    window.cookieconsent_options = {"message":"This website uses cookies to ensure you get the best experience on our website - ","dismiss":"Allow & Continue","learnMore":"More info","link":"/privacy-policy/","theme":"light-floating"};
</script>
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js"></script>
		<style>.cc_container {padding-bottom:60px !important; font-size:12px; line-height:normal;}.cc_container .cc_message{font-size:12px !important; line-height:normal !important;}.cc_container .cc_logo{display:none !important;}.cc_container .cc_btn, .cc_container .cc_btn:visited {color:white !important; background:#111 !important; font-size:12px !important; bottom:20px !important} .cc_container a, .cc_container a:visited {color:#111 !important} .cc_container .cc_btn {bottom:20px;}</style>
	
		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
        			<link rel="shortcut icon" href="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2015/07/favicon.png">
		
		<link rel="pingback" href="https://globetrender.com/xmlrpc.php">

		
		<!-- head extras -->
		<title>Airlines start carbon offsetting to combat flight shame</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Airlines are responding to a growing sense of flight shame among passengers by paying to offset CO2 emissions from their jet fuel"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Airlines start carbon offsetting to combat flight shame" />
<meta property="og:description" content="Airlines are responding to a growing sense of flight shame among passengers by paying to offset CO2 emissions from their jet fuel" />
<meta property="og:url" content="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/" />
<meta property="og:site_name" content="Globetrender Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/globetrender/?ref=aymt_homepage_panel" />
<meta property="article:tag" content="carbon offsetting" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="CO2" />
<meta property="article:tag" content="emissions" />
<meta property="article:tag" content="flight shame" />
<meta property="article:tag" content="Greta Thunberg" />
<meta property="article:tag" content="sustainability" />
<meta property="article:section" content="Aviation" />
<meta property="article:published_time" content="2019-12-30T11:28:18+00:00" />
<meta property="article:modified_time" content="2019-12-30T11:39:14+00:00" />
<meta property="og:updated_time" content="2019-12-30T11:39:14+00:00" />
<meta property="og:image" content="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-1024x448.jpeg" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-1024x448.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="448" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Airlines are responding to a growing sense of flight shame among passengers by paying to offset CO2 emissions from their jet fuel" />
<meta name="twitter:title" content="Airlines start carbon offsetting to combat flight shame" />
<meta name="twitter:site" content="@globetrender" />
<meta name="twitter:image" content="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833.jpeg?time=1577705986" />
<meta name="twitter:creator" content="@globetrender" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/#organization","name":"Globetrender","url":"https://globetrender.com/","sameAs":["https://www.facebook.com/globetrender/?ref=aymt_homepage_panel","https://www.instagram.com/globetrendermagazine/","https://twitter.com/globetrender"],"logo":{"@type":"ImageObject","@id":"https://globetrender.com/#logo","url":"https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2015/07/Screen-Shot-2017-05-10-at-10.11.18.png?time=1577705986","width":697,"height":125,"caption":"Globetrender"},"image":{"@id":"https://globetrender.com/#logo"}},{"@type":"WebSite","@id":"https://globetrender.com/#website","url":"https://globetrender.com/","name":"Globetrender Magazine","description":"The future of travel","publisher":{"@id":"https://globetrender.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://globetrender.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#primaryimage","url":"https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833.jpeg?time=1577705986","width":2560,"height":1120,"caption":"Plane flying over forest and pink sea"},{"@type":"WebPage","@id":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#webpage","url":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/","inLanguage":"en-GB","name":"Airlines start carbon offsetting to combat flight shame","isPartOf":{"@id":"https://globetrender.com/#website"},"primaryImageOfPage":{"@id":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#primaryimage"},"datePublished":"2019-12-30T11:28:18+00:00","dateModified":"2019-12-30T11:39:14+00:00","description":"Airlines are responding to a growing sense of flight shame among passengers by paying to offset CO2 emissions from their jet fuel"},{"@type":"Article","@id":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#article","isPartOf":{"@id":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#webpage"},"author":{"@id":"https://globetrender.com/#/schema/person/781bd72f3d5dd16729bcfad4684fdd39"},"headline":"Airlines start carbon offsetting to combat flight shame","datePublished":"2019-12-30T11:28:18+00:00","dateModified":"2019-12-30T11:39:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#webpage"},"publisher":{"@id":"https://globetrender.com/#organization"},"image":{"@id":"https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#primaryimage"},"keywords":"carbon offsetting,climate change,CO2,emissions,flight shame,Greta Thunberg,sustainability","articleSection":"Aviation"},{"@type":["Person"],"@id":"https://globetrender.com/#/schema/person/781bd72f3d5dd16729bcfad4684fdd39","name":"jenny","image":{"@type":"ImageObject","@id":"https://globetrender.com/#authorlogo","url":"https://secure.gravatar.com/avatar/27a121cda8dc9fa4ec194d7775a27b1c?s=96&d=mm&r=g","caption":"jenny"},"description":"Editor and founder of Globetrender","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Globetrender Magazine &raquo; Feed" href="https://globetrender.com/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/160.153.138.219\/x82.553.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1577705986"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpapp-styles-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/wordpress-easy-paypal-payment-or-donation-accept-plugin/wpapp-styles.css?ver=5.3.2&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.9.19&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/css/style.css?ver=1.3&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CRaleway%3A400%2C700%2C400italic&#038;ver=1.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/css/ie.css?ver=1.3&#038;time=1577705986' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/css/font-awesome-4.3.0/css/font-awesome.min.css?ver=4.3.0&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine-child/style.css?ver=1.3&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1&#038;time=1577705986' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0&#038;time=1577705986' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1577705986'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1577705986'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2&#038;time=1577705986'></script>
<link rel='https://api.w.org/' href='https://globetrender.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://globetrender.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-includes/wlwmanifest.xml?time=1577705986" /> 
<link rel='shortlink' href='https://wp.me/p6sAsF-3bD' />
<link rel="alternate" type="application/json+oembed" href="https://globetrender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobetrender.com%2F2019%2F12%2F30%2Fflight-shame-airlines-carbon-offsetting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://globetrender.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglobetrender.com%2F2019%2F12%2F30%2Fflight-shame-airlines-carbon-offsetting%2F&#038;format=xml" />
<meta name="generator" content="Easy Digital Downloads v2.9.19" />
<meta name="generator" content="EDD CFM v2.1.7" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #f2c231; } .cb-entry-content a {color:#0056e2; } .cb-entry-content a:hover {color:#10bbef; } .cb-entry-content a:active {color:#20e8e1; } .cb-entry-content a:visited {color:#00cc99; } .cb-entry-content a:focus {color:#07f2b3; }</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Raleway', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Quattrocento', serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-750:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-750:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-750 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-37:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-37:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-37 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-35:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-35:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-35 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-5566:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-5566:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-5566 .cb-big-menu { border-top-color: #; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-304:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-304:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-304 .cb-big-menu { border-top-color: #; }</style>		<!-- end head extras -->
		
	<meta name="google-site-verification" content="b-tZ4WuX2VidGfr0iiSxbdyRDR7SQsyQidaUh7mzvuw" />
		
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-133810390-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-133810390-1');
</script>

	</head>

	<body class="post-template-default single single-post postid-12253 single-format-standard  cb-sidebar-right cb-sticky-mm cb-sticky-sb-on cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-fis-b-site-width cb-fis-big-border">
	
		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
						
													<div class="cb-left-side cb-mob">
								
								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
															</div>
						                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="https://globetrender.com/downloads/">Trend reports</a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://globetrender.com/globetrender-newsletter/">Newsletter</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://globetrender.com/about/">About</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://globetrender.com/globetrender-contact/">Contact</a></li>
</ul>                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-search"><a href="#" title="Search" id="cb-s-trigger"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>					</div>
				</div>
				<div id="cb-mob-menu">
					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
					<div class="cb-mob-menu-wrap">
						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://globetrender.com/category/innovators/">Innovators</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://globetrender.com/category/hotels/">Hotels</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://globetrender.com/category/aviation/">Aviation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://globetrender.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5566"><a href="https://globetrender.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://globetrender.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://globetrender.com/category/wellness/">Wellness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://globetrender.com/category/food-drink/">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://globetrender.com/category/voices/">Voices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://globetrender.com/category/intelligence/">Intelligence</a></li>
</ul>					</div>
				</div>
			
			 
			<div id="cb-container" class="clearfix" >				
									<header id="cb-header" class="cb-header  wrap" role="banner">

					    <div id="cb-logo-box" class="cb-logo-center wrap">
	                    	                <div id="logo">
                    <a href="https://globetrender.com">
                        <img src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2015/07/logo_mrseaves_morespace.jpg" alt=" logo" >
                    </a>
                </div>
            	                        	                    </div>

					</header>
								
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="https://globetrender.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>
									 <nav id="cb-nav-bar" class="clearfix  wrap" role="navigation">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://globetrender.com/category/innovators/">Innovators</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Innovators</h2><a href="https://globetrender.com/category/innovators/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-11443 post type-post status-publish format-standard has-post-thumbnail hentry category-innovators tag-co-working tag-coworking tag-digital-nomad tag-digital-nomadism tag-second-home tag-second-home-hollywood"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/11/second-home-hollywood/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/SH-Hollywood-SCA-5178-e1576171118816-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Second Home Hollywood" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/11/second-home-hollywood/">Second Home opens biophilic co-working club in Hollywood</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-11">11th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-10323 post type-post status-publish format-standard has-post-thumbnail hentry category-innovators category-world tag-airbnb tag-atlas-obscura tag-experiences tag-experiential-travel"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/10/21/airbnb-atlas-obscura/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/AdobeStock_242028222-e1571687010214-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Gates of Hell, Turkmenistan" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/10/21/airbnb-atlas-obscura/">Airbnb invests in far-out experiential travel platform Atlas Obscura</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-21">21st October 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-9874 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-innovators tag-airline-catering tag-airline-meals tag-carbon-neutral tag-eco tag-eco-travel tag-priestmangoode tag-sustainability tag-sustainable-travel"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/10/03/priestmangoode-eco-tableware/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="PriestmanGoode eco meal tray" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-e1570106482586.jpg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/10/03/priestmangoode-eco-tableware/">PriestmanGoode designs eco-cool airline tableware</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-03">3rd October 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://globetrender.com/category/hotels/">Hotels</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Hotels</h2><a href="https://globetrender.com/category/hotels/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-12233 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels tag-bunk-beds tag-bunks tag-communal-rooms tag-life-house tag-luxury-bunks"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Life House South of Fifth" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-1024x682.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-1536x1023.jpg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-2048x1364.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/">Life House to unveil five USA hotels with luxury bunk rooms in 2020</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-12016 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-hotels tag-low-waste tag-plastic tag-single-use-plastic tag-sustainability tag-zero-waste"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Single-use plastic bottle" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/">Airlines and hotel chains resolve to eliminate single-use plastic</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-12110 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels tag-ace tag-japan tag-kyoto"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/28/ace-hotel-kyoto/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/Ace-Kyoto-1-c-Stephen-Kent-Johnson-1-scaled-e1577555058403-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Ace Hotel Kyoto" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/28/ace-hotel-kyoto/">Ace Hotel Kyoto to open in spring 2020 as part of Japanese cultural hub</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-28">28th December 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34"><a href="https://globetrender.com/category/aviation/">Aviation</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Aviation</h2><a href="https://globetrender.com/category/aviation/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-12253 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation tag-carbon-offsetting tag-climate-change tag-co2 tag-emissions tag-flight-shame tag-greta-thunberg tag-sustainability"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Plane flying over forest and pink sea" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/">Airlines start carbon offsetting to combat flight shame</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-30">30th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-12016 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-hotels tag-low-waste tag-plastic tag-single-use-plastic tag-sustainability tag-zero-waste"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Single-use plastic bottle" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/">Airlines and hotel chains resolve to eliminate single-use plastic</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-11398 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-food-drink tag-aerofarms tag-plane-food tag-singapore-airlines"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/29/aerofarms-singapore-airlines/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Vertical salad farm" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-360x240.jpeg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-300x200.jpeg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-1024x683.jpeg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-768x512.jpeg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-1536x1024.jpeg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-2048x1365.jpeg 2048w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-scaled-e1575037255629.jpeg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/29/aerofarms-singapore-airlines/">Singapore Airlines partners with AeroFarms for sustainable salad in the air</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-29">29th November 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://globetrender.com/category/world/">World</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>World</h2><a href="https://globetrender.com/category/world/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-12217 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-dark-tourism tag-prison-tourism"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/29/dark-tourism-delhi-jail/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_193263072-scaled-e1577638943924-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Prisoner sitting on bench in prison room" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/dark-tourism-delhi-jail/">Dark tourism: visitors being offered over-night stays in Delhi jail</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-11441 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-instagram tag-museum tag-slime tag-sloomoo-institute"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/02/slime-new-york-sloomoo-institute/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_203217455-scaled-e1575293455949-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Slime" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/02/slime-new-york-sloomoo-institute/">New York&#8217;s Sloomoo Institute opens museum of slime</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-02">2nd December 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-11237 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-city-guides tag-louis-vuitton"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/22/louis-vuitton-city-guides/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_272464605-scaled-e1574428210165-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Young woman New York taxi" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/22/louis-vuitton-city-guides/">Print is not dead: Louis Vuitton expands city guide book series</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-22">22nd November 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-5566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5566"><a href="https://globetrender.com/category/space/">Space</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Space</h2><a href="https://globetrender.com/category/space/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-11449 post type-post status-publish format-standard has-post-thumbnail hentry category-space tag-galaxsea tag-space-tourism tag-space-travel"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/04/galaxsea-solar-sailboat-space/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/galaxysea-space-solar-sail-boat19-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="GalaXsea" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/04/galaxsea-solar-sailboat-space/">GalaXsea is a solar-powered concept sailboat 3D-printed in space</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-04">4th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-11439 post type-post status-publish format-video has-post-thumbnail hentry category-space tag-space-tourism tag-space-travel tag-under-armour tag-virgin-galactic post_format-post-format-video"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/29/under-armour-virgin-galactic/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Under Armour spacesuits for Virgin Galactic" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-1536x1024.jpg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/rb7-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/29/under-armour-virgin-galactic/">Under Armour designs uniforms for Virgin Galactic space tourists</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-29">29th November 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-11396 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels category-space tag-space-station tag-space-tourism tag-space-travel tag-von-braun"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/28/von-braun-space-hotel/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/homevideo-e1574935030776-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Von Braun rotating space station hotel" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/28/von-braun-space-hotel/">Von Braun space hotel will have restaurants, gyms and &#8216;artificial gravity&#8217;</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-28">28th November 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://globetrender.com/category/tech/">Tech</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Tech</h2><a href="https://globetrender.com/category/tech/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-11447 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-boeing tag-flying-car tag-flying-cars tag-flying-taxi tag-porsche tag-uber-air"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/02/porsche-boeing-partner-flying-car/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/20191010_P3_Pressebild-2_City_Section-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Boeing Porsche flying car" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/02/porsche-boeing-partner-flying-car/">Porsche and Boeing partner to design electric flying cars</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-02">2nd December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-10851 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-tile tag-tile-pro"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/11/tile-pro-tracking-device/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/FY20_ProBLK_GymBag-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Tile Pro" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/FY20_ProBLK_GymBag-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/FY20_ProBLK_GymBag-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/FY20_ProBLK_GymBag-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/FY20_ProBLK_GymBag-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/FY20_ProBLK_GymBag-e1573494506979.jpg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/11/tile-pro-tracking-device/">Tile Pro tracking device helps users trace missing luggage</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-11">11th November 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-10786 post type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-e tag-eco-luxury tag-eco-catamaran tag-electric-yacht tag-solar-energy tag-sunreef-yachts"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/11/e-eco-catamaran-sunreef-yachts/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/833-15-SY-E-Photo-David-Churchill-e1573483313407-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="E eco-catamaran Sunreef Yachts" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/11/e-eco-catamaran-sunreef-yachts/">E is a luxury eco-catamaran powered by solar, sea and wind</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-11">11th November 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-304"><a href="https://globetrender.com/category/wellness/">Wellness</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Wellness</h2><a href="https://globetrender.com/category/wellness/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-11534 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-linnaean tag-spa"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/09/linnaean-london/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/190905_Linnaean17351-C-e1575906017793-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Linnaean" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/09/linnaean-london/">London&#8217;s Linnaean is a medi-spa and restaurant for urbanites</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-09">9th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-11268 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-health-retreat tag-wellness tag-wellness-travel"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/22/wellness-travel-trends/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Woman in pool by forest" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-1536x1024.jpg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Ananda-infinity-pool-2048x1365.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/22/wellness-travel-trends/">Seven inspiring wellness travel trends taking off in 2020</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-22">22nd November 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-11215 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-extreme-wellness tag-fitness tag-fitness-holiday tag-somerton tag-sport tag-ultra-sport"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/20/somerton-ultra-sport-club/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_221762466-scaled-e1574290313205-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Yosemite national park" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/20/somerton-ultra-sport-club/">Somerton ultra-sport club offers expeditions with elite athletes</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-20">20th November 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://globetrender.com/category/food-drink/">Dining</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Dining</h2><a href="https://globetrender.com/category/food-drink/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-12018 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-burger-lobster tag-clarified-cocktails tag-cocktails tag-gender tag-gender-neutral"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/15/burger-lobster-gender-neutral-cocktails/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/Clear-and-colourless-cocktail-range-Mixed-ology-launch-at-Burger-Lobster4-scaled-e1576418629790-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Gender neutral cocktails" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/15/burger-lobster-gender-neutral-cocktails/">Burger &#038; Lobster launches gender neutral cocktails</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-15">15th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-11398 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-food-drink tag-aerofarms tag-plane-food tag-singapore-airlines"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/29/aerofarms-singapore-airlines/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Vertical salad farm" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-360x240.jpeg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-300x200.jpeg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-1024x683.jpeg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-768x512.jpeg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-1536x1024.jpeg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-2048x1365.jpeg 2048w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_291808973-scaled-e1575037255629.jpeg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/29/aerofarms-singapore-airlines/">Singapore Airlines partners with AeroFarms for sustainable salad in the air</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-29">29th November 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-10325 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-low-waste tag-nolla tag-zero-waste"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/10/21/nolla-restaurant-zero-waste/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/AkA-Trash-fish-by-Nikola-Tomevski--e1571684977192-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Nolla restaurant" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/10/21/nolla-restaurant-zero-waste/">Nolla restaurant pioneers zero-waste dining in Helsinki</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-21">21st October 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://globetrender.com/category/voices/">Voices</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Voices</h2><a href="https://globetrender.com/category/voices/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-11004 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-luggage tag-suitcase tag-tumi"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/15/tumi-future-luggage/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Hol19_PremiumGifts_19Degree-Arrive_72RGB-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Tumi luggage" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/15/tumi-future-luggage/">Tumi creative director reveals future of luggage design</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-15">15th November 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-10882 post type-post status-publish format-standard has-post-thumbnail hentry category-voices category-wellness tag-balance-holidays tag-health-retreat tag-wellness"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/15/balance-holidays/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Forest bathing" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-360x240.jpeg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-300x200.jpeg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-1024x684.jpeg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-768x513.jpeg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-1536x1025.jpeg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-2048x1367.jpeg 2048w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_202455719-scaled-e1573819041346.jpeg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/15/balance-holidays/">Balance Holidays puts nature at the heart of its wellness retreats</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-15">15th November 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-10644 post type-post status-publish format-standard has-post-thumbnail hentry category-voices tag-airbnb tag-house-swap tag-thirdhome"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/01/thirdhome-house-swaps/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/Screen_Shot_2018-04-23_at_4.34.48_PM-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Thirdhome" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/01/thirdhome-house-swaps/">Thirdhome facilitates millionaire holiday home swaps</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-01">1st November 2019</time></span></div></div></li></ul></div></div></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="https://globetrender.com/category/intelligence/">Intelligence</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-big-menu clearfix"><div class="cb-mega-three cb-mega-posts  clearfix"><div class="cb-upper-title"><h2>Intelligence</h2><a href="https://globetrender.com/category/intelligence/" class="cb-see-all">See all</a></div><ul class="cb-sub-posts"> <li class="cb-looper cb-article-1 cb-mm-posts-count-3 cb-style-1 clearfix post-12200 post type-post status-publish format-standard has-post-thumbnail hentry category-intelligence tag-best-cities tag-hong-kong tag-popular-cities"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/29/most-popular-cities-2019/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Neon lights in Mong Kok, Hong Kong" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-360x240.jpeg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-300x200.jpeg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-1024x683.jpeg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-768x512.jpeg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-1536x1025.jpeg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-2048x1366.jpeg 2048w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-scaled-e1577632077490.jpeg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/most-popular-cities-2019/">Hong Kong tops list of 100 most visited cities in the world in 2019</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-2 cb-mm-posts-count-3 cb-style-1 clearfix post-12024 post type-post status-publish format-standard has-post-thumbnail hentry category-intelligence tag-best-cities tag-co-working tag-digital-nomad tag-emerging-cities"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/12/12/airbnb-cities-digital-nomads-2019/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_266299397-scaled-e1576177087320-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Bogota, La Candelaria historical district" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/12/12/airbnb-cities-digital-nomads-2019/">Airbnb for Work reveals 12 emerging cities for digital nomads in 2019</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-12">12th December 2019</time></span></div></div></li> <li class="cb-looper cb-article-3 cb-mm-posts-count-3 cb-style-1 clearfix post-11314 post type-post status-publish format-standard has-post-thumbnail hentry category-intelligence tag-gen-z tag-loneliness tag-mental-health tag-solo-travel tag-solo-traveller"><div class="cb-mask cb-img-fw" style="background-color: #222;"><a href="https://globetrender.com/2019/11/23/gen-z-solo-travellers-loneliness/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/11/AdobeStock_217117876-scaled-e1574529878240-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Gen Z solo traveller" /></a></div><div class="cb-meta"><h2 class="cb-post-title"><a href="https://globetrender.com/2019/11/23/gen-z-solo-travellers-loneliness/">&#8216;Loneliness&#8217; is number-one concern among Gen Z solo travellers</a></h2><div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-11-23">23rd November 2019</time></span></div></div></li></ul></div></div></li>
</ul>		                </div>
	 				</nav>
 				<div id="cb-featured-image" class="cb-fis cb-fis-big cb-fis-block-site-width wrap cb-fis-block-background"><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Airlines start carbon offsetting to combat flight shame</h1><div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-12-30">30th December 2019</time></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-category cb-element"><a href="https://globetrender.com/category/aviation/" title="View all posts in Aviation">Aviation</a></span></div></div><span class="cb-credit-line">Adobe Stock</span><script type="text/javascript">jQuery(document).ready(function($){
                            $("#cb-featured-image").backstretch("https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-1400x600.jpeg", {fade: 1200});
                            });  </script></div>
<div id="cb-content" class="wrap clearfix">

	
	
		<div id="main" class="cb-main" role="main">

			
			<article id="post-12253" class="clearfix post-12253 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation tag-carbon-offsetting tag-climate-change tag-co2 tag-emissions tag-flight-shame tag-greta-thunberg tag-sustainability" role="article">

				
				<section class="cb-entry-content clearfix" >

					<h4>As travellers begin to turn their backs on air travel in favour of more eco-friendly options such as trains, airlines are responding to a growing sense of &#8216;flight shame&#8217; among passengers by paying to offset CO2 emissions from jet fuel. Emily Eastman reports</h4>
<p>Thanks to continued pressure from climate change activists such as Extinction Rebellion and teenager <a href="https://twitter.com/GretaThunberg?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor" target="_blank" rel="noopener noreferrer">Greta Thunberg</a>, 2019 was the year that <em>flygskam</em> – the Swedish concept of “flight shame” – entered common parlance. And it looks like it will be a defining term for the new decade.</p>
<p>In fact, a survey by Swiss bank UBS of 6,000 people in the US, Germany, France and the UK, found that one in five people (21 per cent) had cut the number of flights they took over the past year out of concern for the environmental – and that expected growth in passenger numbers could halve if this continued.</p>
<p>The number of people flying globally has grown by between 4 per cent and 5 per cent a year, according to UBS. In other words, the number of planes in the sky doubles every 15 years, and if nothing changes, experts believe it will continue in this fashion until 2035 when there could be as many as 8.2 billion annual passengers.</p>
<h4>Fighting climate change with carbon offsetting</h4>
<p>In response, airlines are taking action. In November, Easyjet announced it would begin carbon offsetting fuel burned on its flights by investing in Gold Standard and Verified Carbon Standard schemes that plant trees, for example, which consume CO2 and release oxygen. The move will make Easyjet the world’s first major airline to operate net-zero carbon flights across its entire network.</p>
<p>However, Johan Lundgren, Easyjet’s chief executive, says longer-term solutions are also needed. “We recognise that offsetting is only an interim measure, but we want to take action on our carbon emissions now,” he said. “Aviation will have to reinvent itself as quickly as it can.”</p>
<p>Lundgren adds: &#8220;Customers increasingly expect companies to do something about it and it is fundamentally the right thing to do.”</p>
<p>The problem, of course, is that carbon offsetting doesn&#8217;t put an end to the pollution of our skies and although other airlines are starting to take steps to mitigate their footprint, only the most ambitious of measures will have enough of an impact.</p>
<h4>Flight shame is forcing airlines to take responsibility</h4>
<p>IAG, the parent company to British Airways, promised in October to be carbon-neutral by 2050, with carbon offsetting for all BA domestic flights from 2020 (it will be putting money into solar energy and forestation programmes for example). But what about European and international flights? Passengers need to pay for it themselves.</p>
<p>It has also pledged to spend US$400 million on sustainable aviation fuel over the next 20 years, including plans to build a plant capable of converting household waste to jet fuel that will start operations in 2024.</p>
<p>Australian flag carrier Qantas also wants to reduce emissions from jet fuel to net zero by 2050. In a statement, chief executive Alan Joyce says climate change concerns were “real” and “We’re doing this because it’s the responsible thing to do”.</p>
<p>Qantas aims to cap net emissions at 2020 levels and will invest A$50 million (£26.6 million) over ten years to develop sustainable jet fuel, with the goal of reducing carbon emissions by 80 per cent compared with traditional fuel. (In 2018 it flew a jet from Los Angeles to Melbourne using mustard seed biofuel.)</p>
<p>Speaking to Australian Broadcasting Corp, Joyce said: “We know the technology is possible. It’s to actually do it commercially and to do it at scale and not impact the other environmental concerns like taking away from food crops or increasing the cost of food crops. That’s why it’ll take some time to get there.”</p>
<p>About 10 per cent of Qantas customers choose to offset their flights &#8211; and reduce flight shame – by putting money into conservation and environmental projects. According to Qantas, this makes it the operator of the largest carbon offset programme in the aviation industry, and it has now said it will match every dollar spent on offsets.</p>
<h4>Carbon offsetting is only part of the solution</h4>
<p>Meanwhile, Germany&#8217;s Lufthansa Group has introduced a business fare that automatically offsets European flights for corporate customers from 2020.</p>
<p>Air France has also joined the movement, announcing in October that it will offset 100 per cent of CO2 emissions on all domestic flights from January 1, 2020. This represents an average of more than 450 flights each day. It aims to reduce emissions by 50 per cent per passenger/km by 2030.</p>
<p>The airline is also introducing selective waste sorting on board its flights – following the complete elimination of single-use plastic items on board its aircraft from the end of 2019 – and investing in research for credible fuel alternatives. (Click <a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/" target="_blank" rel="noopener noreferrer">here</a> to read more about what airlines and hotels are doing to eliminate single-use plastic.)</p>
<p>The International Air Transport Association (IATA), which represents almost 300 airlines, is launching a campaign with the industry aimed at countering flight shame. It coincides with plane and engine manufacturers working on plans for hybrid and electric engines to help lower emissions.</p>
<p>Finally, there is now a business case for improving an airline’s environmental footprint. Consumers have more choice than ever, and a poor track record of environmental action could drive customers elsewhere.</p>
<p>However, &#8220;green washing&#8221; is real. Carbon offsetting is all very well, but Easyjet recently came under fire for launching an air service between Birmingham and Edinburgh when the two cities are already connected by rail.</p>
<p>Climate activist Greta Thunberg has driven the issue of air travel pollution (flying produces about 2 per cent of global, human-produced CO2 emissions) up the political and mainstream agenda. But while she eschews air travel entirely, airlines want to avoid the rest of the public following her example.</p>
<div class="page" title="Page 2">
<div class="section">
<div class="layoutArea">
<div class="column">
<div>
<h4>2020 trend reports available to download now – <a href="https://globetrender.com/downloads/" target="_blank" rel="noopener noreferrer">HERE</a></h4>
<p><a href="https://globetrender.com/downloads/gen-z-horizons-report/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-11759 size-full" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07.png" sizes="(max-width: 2534px) 100vw, 2534px" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07.png 2534w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07-300x212.png 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07-1024x724.png 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07-768x543.png 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07-1536x1086.png 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Screenshot-2019-12-03-at-18.46.07-2048x1448.png 2048w" alt="Globetrender Gen Z Horizons 2020 report" width="2534" height="1792" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h4></h4>
<p><a href="https://globetrender.com/downloads/2020-trend-forecast/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-11774 size-full" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Globetrender-report-cover.png" sizes="(max-width: 1472px) 100vw, 1472px" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Globetrender-report-cover.png 1472w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Globetrender-report-cover-300x202.png 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Globetrender-report-cover-1024x689.png 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/edd/2019/12/Globetrender-report-cover-768x517.png 768w" alt="Globetrender 2020 Travel Trend Forecast" width="1472" height="990" /></a></p>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul>
<li class="share-jetpack-whatsapp"></li>
</ul>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-12253" class="share-linkedin sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12253" class="share-twitter sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12253" class="share-facebook sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-12253" class="share-skype sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-12253" class="share-pinterest sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/">Previous Article</a></span><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/" class="cb-previous-title cb-title">Life House to unveil five USA hotels with luxury bunk rooms in 2020</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-10153 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels tag-1-hotels tag-biophilic tag-eco-hotels tag-sustainability tag-sustainable-travel tag-treehouse-hotels">
                    <div class="cb-mask"><a href="https://globetrender.com/2019/10/10/treehouse-hotel-london/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/Treehouse-London-2019-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/Treehouse-London-2019-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/Treehouse-London-2019-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/Treehouse-London-2019-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/Treehouse-London-2019-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/10/10/treehouse-hotel-london/">&#8216;Playful, rustic and nostalgic&#8217; Treehouse hotel comes to London</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-10-10">10th October 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-12016 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-hotels tag-low-waste tag-plastic tag-single-use-plastic tag-sustainability tag-zero-waste">
                    <div class="cb-mask"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Single-use plastic bottle" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/">Airlines and hotel chains resolve to eliminate single-use plastic</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-7660 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation tag-carbon-offsetting tag-eco tag-environment tag-klm tag-sustainability">
                    <div class="cb-mask"><a href="https://globetrender.com/2019/07/06/klm-fly-responsibly/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/07/klm-e1562425352681-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="KLM" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/07/06/klm-fly-responsibly/">Why Dutch airline KLM is encouraging people not to fly</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-07-06">6th July 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-3285 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-climate-change tag-global-warming tag-ski-trips tag-skiing tag-winter-sports tag-winter-travel">
                    <div class="cb-mask"><a href="https://globetrender.com/2017/01/08/climate-change-killing-ski-industry/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2017/01/Climate-change-skiing-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Climate change ski resorts" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2017/01/08/climate-change-killing-ski-industry/">No snow: is climate change killing the ski industry?</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2017-01-08">8th January 2017</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-7622 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink tag-algae tag-edible-insects tag-food-trends tag-future-food tag-future-food-today tag-insect-cuisine tag-sustainability">
                    <div class="cb-mask"><a href="https://globetrender.com/2019/07/23/ikea-space10-future-food-today/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/07/SPACE10-–-Future-Food-Today-–-Dogless-Hotdogs-–-Web-–-Photo-by-Kasper-Kristoffersen-–-92-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="SPACE10 – Future Food Today" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/07/23/ikea-space10-future-food-today/">Ikea&#8217;s design lab Space10 publishes cookbook of the future</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-07-23">23rd July 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-9874 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-innovators tag-airline-catering tag-airline-meals tag-carbon-neutral tag-eco tag-eco-travel tag-priestmangoode tag-sustainability tag-sustainable-travel">
                    <div class="cb-mask"><a href="https://globetrender.com/2019/10/03/priestmangoode-eco-tableware/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="PriestmanGoode eco meal tray" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/10/PG_Get-on-Board_Meal-Tray_V2_090919-e1570106482586.jpg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/10/03/priestmangoode-eco-tableware/">PriestmanGoode designs eco-cool airline tableware</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-10-03">3rd October 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-9270 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation tag-carbon-offsetting tag-climate-neutral tag-electric-flight tag-electric-planes tag-rolls-royce tag-zero-impact-zero-carbon">
                    <div class="cb-mask"><a href="https://globetrender.com/2019/09/07/rolls-royce-electric-plane-accel/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/09/rolls-royce-electric-plane-e1567864183775-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Rolls-Royce electric plane ACCEL" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/09/07/rolls-royce-electric-plane-accel/">Rolls-Royce develops zero-emission electric plane for the new decade</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2019-09-07">7th September 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-6084 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels tag-colour tag-eco-hotel tag-mauritius tag-positive-luxury tag-salt-by-palmar tag-skills-swap tag-social-enterprise tag-sustainability">
                    <div class="cb-mask"><a href="https://globetrender.com/2018/12/13/salt-of-palmar-mauritius/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2018/12/Riad-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Salt of Palmar, Mauritius" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2018/12/Riad-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2018/12/Riad-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2018/12/Riad-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2018/12/Riad-1024x683.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2018/12/Riad.jpg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2018/12/13/salt-of-palmar-mauritius/">Positive luxury: Salt of Palmar hotel opens in Mauritius</a></h4>
                        <div class="cb-byline"><span class="cb-date"><time class="updated" datetime="2018-12-13">13th December 2018</time></span></div>                    </div>
                </li>
</ul></div></div>				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	<div class="cb-sticky-sidebar">
    
<aside class="cb-sidebar clearfix" role="complementary"><div id="cb-recent-posts-2" class="cb-sidebar-widget cb-widget-latest-articles"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest</h3>
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-12253 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation tag-carbon-offsetting tag-climate-change tag-co2 tag-emissions tag-flight-shame tag-greta-thunberg tag-sustainability">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/"><img width="100" height="65" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Plane flying over forest and pink sea" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-100x65.jpeg 100w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-260x170.jpeg 260w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/">Airlines start carbon offsetting to combat flight shame</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-30">30th December 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-12233 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels tag-bunk-beds tag-bunks tag-communal-rooms tag-life-house tag-luxury-bunks">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/"><img width="100" height="65" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-100x65.jpg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Life House South of Fifth" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-100x65.jpg 100w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-260x170.jpg 260w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-759x500.jpg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/">Life House to unveil five USA hotels with luxury bunk rooms in 2020</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-12217 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-dark-tourism tag-prison-tourism">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://globetrender.com/2019/12/29/dark-tourism-delhi-jail/"><img width="100" height="65" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_193263072-scaled-e1577638943924-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Prisoner sitting on bench in prison room" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_193263072-scaled-e1577638943924-100x65.jpeg 100w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_193263072-scaled-e1577638943924-260x170.jpeg 260w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_193263072-scaled-e1577638943924-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/dark-tourism-delhi-jail/">Dark tourism: visitors being offered over-night stays in Delhi jail</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-12200 post type-post status-publish format-standard has-post-thumbnail hentry category-intelligence tag-best-cities tag-hong-kong tag-popular-cities">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://globetrender.com/2019/12/29/most-popular-cities-2019/"><img width="100" height="65" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Neon lights in Mong Kok, Hong Kong" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-100x65.jpeg 100w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-260x170.jpeg 260w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/most-popular-cities-2019/">Hong Kong tops list of 100 most visited cities in the world in 2019</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                    </div>
                                    </article>
    		                <article class="cb-looper cb-article cb-article-small cb-separated clearfix post-12016 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-hotels tag-low-waste tag-plastic tag-single-use-plastic tag-sustainability tag-zero-waste">
                    <div class="cb-mask cb-img-fw" >
                        <a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/"><img width="100" height="65" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-100x65.jpeg" class="attachment-cb-100-65 size-cb-100-65 wp-post-image" alt="Single-use plastic bottle" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-100x65.jpeg 100w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-260x170.jpeg 260w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-759x500.jpeg 759w" sizes="(max-width: 100px) 100vw, 100px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/">Airlines and hotel chains resolve to eliminate single-use plastic</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                    </div>
                                    </article>
    		    		</div>
    		</div>    <div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title cb-widget-title">Quick View</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-12253 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation tag-carbon-offsetting tag-climate-change tag-co2 tag-emissions tag-flight-shame tag-greta-thunberg tag-sustainability">

                        <div class="cb-mask"><a href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_305245335-scaled-e1577705566833-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Plane flying over forest and pink sea" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/30/flight-shame-airlines-carbon-offsetting/">Airlines start carbon offsetting to combat flight shame</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-30">30th December 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-12233 post type-post status-publish format-standard has-post-thumbnail hentry category-hotels tag-bunk-beds tag-bunks tag-communal-rooms tag-life-house tag-luxury-bunks">

                        <div class="cb-mask"><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Life House South of Fifth" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-360x240.jpg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-300x200.jpg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-1024x682.jpg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-768x512.jpg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-1536x1023.jpg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/LifeHouse_SouthofFifth_Quad-2048x1364.jpg 2048w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/life-house-hotels-luxury-bunks/">Life House to unveil five USA hotels with luxury bunk rooms in 2020</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-12217 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-dark-tourism tag-prison-tourism">

                        <div class="cb-mask"><a href="https://globetrender.com/2019/12/29/dark-tourism-delhi-jail/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_193263072-scaled-e1577638943924-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Prisoner sitting on bench in prison room" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/dark-tourism-delhi-jail/">Dark tourism: visitors being offered over-night stays in Delhi jail</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-12200 post type-post status-publish format-standard has-post-thumbnail hentry category-intelligence tag-best-cities tag-hong-kong tag-popular-cities">

                        <div class="cb-mask"><a href="https://globetrender.com/2019/12/29/most-popular-cities-2019/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Neon lights in Mong Kok, Hong Kong" srcset="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-360x240.jpeg 360w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-300x200.jpeg 300w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-1024x683.jpeg 1024w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-768x512.jpeg 768w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-1536x1025.jpeg 1536w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-2048x1366.jpeg 2048w, https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_281496355-scaled-e1577632077490.jpeg 1700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/most-popular-cities-2019/">Hong Kong tops list of 100 most visited cities in the world in 2019</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-12016 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-hotels tag-low-waste tag-plastic tag-single-use-plastic tag-sustainability tag-zero-waste">

                        <div class="cb-mask"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/"><img width="360" height="240" src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2019/12/AdobeStock_273202555-scaled-e1577628989689-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Single-use plastic bottle" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://globetrender.com/2019/12/29/travel-companies-ban-single-use-plastic/">Airlines and hotel chains resolve to eliminate single-use plastic</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-12-29">29th December 2019</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div></aside>

</div>

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" role="contentinfo">

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="https://globetrender.com">
                                            <img src="https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/uploads/2015/07/logo_mrseaves_white.png" alt=" logo" >
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-top-menu-1" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11844"><a href="https://globetrender.com/downloads/">Trend reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://globetrender.com/globetrender-newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://globetrender.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://globetrender.com/globetrender-contact/">Contact</a></li>
</ul></div>
                                <div class="cb-copyright">Copyright 2019 Globetrender</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/globetrender.com\/2019\/12\/30\/flight-shame-airlines-carbon-offsetting\/":12253};
	</script>
						<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"https:\/\/globetrender.com\/wp-admin\/admin-ajax.php","position_in_cart":"","has_purchase_links":"","already_in_cart_message":"You have already added this item to your basket","empty_cart_message":"Your basket is empty","loading":"Loading","select_option":"Please select an option","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"1","checkout_page":"https:\/\/globetrender.com\/checkout\/","permalinks":"1","quantities_enabled":"","taxes_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.9.19&#038;time=1577705986'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2&#038;time=1577705986'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=1.3&#038;time=1577705986'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/js/jquery.fs.boxer.min.js?ver=1.3&#038;time=1577705986'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=1.3&#038;time=1577705986'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/globetrender.com\/wp-admin\/admin-ajax.php","cbPostID":"12253","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=1.3&#038;time=1577705986'></script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1577705986'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/160.153.138.219/x82.553.myftpupload.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0&#038;time=1577705986'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'95471361',post:'12253',tz:'0',srv:'globetrender.com'} ]);
	_stq.push([ 'clickTrackerInit', '95471361', '12253' ]);
</script>

	</body>

</html> <!-- The End. what a ride! -->